Vice City Multiplayer
July 05, 2022, 10:03:47 pm *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: LC:MP 0.3z Released! http://forum.vicecitymultiplayer.com/index.php?topic=251.0
 
   Home   Help Search Members Login Register  
Pages: 1 [2] 3
  Print  
Author Topic: LC:MP 0.3z Released!  (Read 41785 times)
0 Members and 1 Guest are viewing this topic.
Juppi
Made Man
***
Offline Offline

Posts: 219



View Profile WWW
« Reply #15 on: November 12, 2007, 12:40:14 pm »

Its not only Vista. I use XP SP2 and have the same problem

E: What video card are you using? What i've heard, most players who have problems with LC:MP/VC:MP are using Nvidia graphics card.
« Last Edit: November 12, 2007, 12:45:21 pm by Juppi » Logged

AdTec_224
Wiseguy
**
Offline Offline

Posts: 60



View Profile
« Reply #16 on: November 12, 2007, 01:52:52 pm »

Im using a Nvidia 512MB GeForce 7300SE (note: crap card dont buy it Tongue) it doesn't work on vista but the same installion works on XP (i just copied the directorys via FTP) so for me its a vista only problem for those of you on XP try updating your GFX driver (there is probably a new driver out but i have it working on XP using version 162.18).

Edit: Forgot to say if you still can't get it working on XP make sure you delete vc-mp.flt (NOT lc-mp.flt) from your mss folder in your LC directory

-AdTec_224
« Last Edit: November 12, 2007, 06:51:34 pm by AdTec_224 » Logged

Juppi
Made Man
***
Offline Offline

Posts: 219



View Profile WWW
« Reply #17 on: November 12, 2007, 03:43:01 pm »

Ok, I bought my video card just a couple of weeks ago, but didnt look driver updates from internet (the drivers with the card worked just well). Gotta check when my game pc is functioning well again.

And how Roloboy got his LC:MP working, he had just reinstalled LC:MP, nothing more
Logged

bakasan
VC:MP Developer
Crime Boss
********
Offline Offline

Posts: 300


View Profile
« Reply #18 on: November 18, 2007, 01:42:50 am »

Don_Corleone's Install Tutorial video is now added to the top post ^^
Logged

kelr11
Street Thug
*
Offline Offline

Posts: 3


View Profile
« Reply #19 on: January 20, 2008, 01:52:03 am »

all to nice picher http://www.AWSurveys.com/HomeMain.cfm?RefID=vlady264
Logged
Juppi
Made Man
***
Offline Offline

Posts: 219



View Profile WWW
« Reply #20 on: April 17, 2008, 08:14:01 pm »

Well, i got a new pc with nvidia graphics card + vista, installed latest drivers and LC:MP, but the result is same: it crashes after about 3/4 loaded. Unlike last time, i got an error report from LC Exception Handler:

Quote
Exception at address:   0x02532133
EXE Version:            gta-vc.exe 1.0 US
Last opcode executed:   0053 create_player
In thread:              main

Registers -----------------------------------------------------
EAX: 0x0000000C   EBX: 0x00000000   ECX: 0x025370C0   EDX: 0x00000009
ESI: 0x007E3FB8   EDI: 0x00000000   EBP: 0x00000005   ESP: 0x0012FCB0
EFLAGS: 10000001000000110

Script Trace:
Quote
// THREAD "noname"
00000000: jump                                     @000000BC
000000BC: jump                                     @00001430
00001430: jump                                     @00001448
00001448: name_thread                              "MAIN"
// THREAD "main"
00001452: set_current_time                         12, 0
00001458: create_player                            0, -355.0000, -286.0000, 22.2000, $var000C


Edit: It seems that i got different error message every time...
« Last Edit: April 17, 2008, 08:31:12 pm by Juppi » Logged

GTA-Roloboy
Crime Boss
****
Offline Offline

Posts: 258


View Profile
« Reply #21 on: April 18, 2008, 03:11:37 pm »

I had this too, what I did do is just the first time by starting LC:MP.. just wait till the intro-movie has finished, then it worked for me.
And now I never have to watch it again lol.
Logged
Juppi
Made Man
***
Offline Offline

Posts: 219



View Profile WWW
« Reply #22 on: April 18, 2008, 11:38:41 pm »

Well i tried it, but it resulted same. Thanks, tho.
Logged

TanaX01
Crime Boss
****
Offline Offline

Posts: 315


BlackList! <3


View Profile
« Reply #23 on: July 15, 2008, 04:32:22 am »

1 Link:
Quote

Quote
The following HTTP request could not be processed because of a 404 Error:

    http://adtec.gtagaming.com/uploads/LC-MP_0.3z_client.zip

edgenetwork.org - adtec.gtagaming.com


http://g0thost.com/~adtec/LC-MP_0.3z_client.zip Cool Cheesy     Cool
Logged

AdTec_224
Wiseguy
**
Offline Offline

Posts: 60



View Profile
« Reply #24 on: July 15, 2008, 01:28:04 pm »

Link 1 fixed Wink sorry about that Lips sealed

- AdTec_224
Logged

TanaX01
Crime Boss
****
Offline Offline

Posts: 315


BlackList! <3


View Profile
« Reply #25 on: July 15, 2008, 07:37:08 pm »

Link 1 fixed Wink sorry about that Lips sealed

- AdTec_224

No Problem AdTec_224  Wink
Logged

bakasan
VC:MP Developer
Crime Boss
********
Offline Offline

Posts: 300


View Profile
« Reply #26 on: August 19, 2008, 02:24:36 am »

btw: the LC:MP browser wasn't updated, use the new one http://vicecitymultiplayer.com/downloads/03/0.3z_updated-Browser.zip if you cant see servers with the LC:MP browser anymore.
Logged

Jack
Street Thug
*
Offline Offline

Posts: 3


View Profile
« Reply #27 on: August 28, 2008, 01:26:44 pm »

 Grin cant wait for testing it Grin Cheesy:D:D
Logged
Jack
Street Thug
*
Offline Offline

Posts: 3


View Profile
« Reply #28 on: August 28, 2008, 01:49:59 pm »

hey i aready done that wat u said but i cant start it, when im starting the game it aways take me out and say the game has benn crash and the sending repot thing. wat will i ganna do??? Huh
Logged
Force
Crime Boss
****
Offline Offline

Posts: 297


View Profile
« Reply #29 on: August 30, 2008, 12:16:50 pm »

Hey,

I seem to have a problem where all my characters look dodgy Sad They seem to be back to front, is there any way to fix this? Or is it being worked on?

Thanks  Lips sealed

EDIT: Fixed it after reading the Readme  Lips sealed
« Last Edit: August 30, 2008, 03:12:03 pm by [SDT]F_T_F0RC3 » Logged

Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!