Author Topic: I Cant Play :( !!  (Read 3322 times)

0 Members and 1 Guest are viewing this topic.

Offline donney14

  • Street Thug
  • *
  • Posts: 2
    • View Profile
I Cant Play :( !!
« on: March 08, 2009, 03:32:31 pm »
I have Vc I installed The VCM 0,3  i want to connect and this happens



i dont now if the image work
« Last Edit: March 08, 2009, 03:56:56 pm by donney14 »

Offline Elblem

  • Street Thug
  • *
  • Posts: 21
    • View Profile
Re: I Cant Play :( !!
« Reply #1 on: March 12, 2009, 10:43:45 am »
sorry but the image does not wor  you should of used a link
like pgoto bucket
Problems i have are ruff
need some help
and alot of things to do
my vc mp doesnt work anymore
it doesnt show servers anymore
just lame now
need help

Offline venkatreading

  • Street Thug
  • *
  • Posts: 30
    • View Profile
Re: I Cant Play :( !!
« Reply #2 on: September 22, 2009, 06:09:35 am »
try to use photo bucket or tiny pic.

DevilShadow

  • Guest
Re: I Cant Play :( !!
« Reply #3 on: October 22, 2009, 07:27:40 pm »
plz need more information for the problem.

Offline billgates.m88

  • Street Thug
  • *
  • Posts: 2
    • View Profile
Re: I Cant Play :( !!
« Reply #4 on: July 26, 2010, 10:01:38 pm »
I have nvidia, And my driver is good.but it just crashes back to the console after the logo show.I don't see any logo, it crashes instant.I have all ready cd patch.I do all the things I remove the game and reinstall the game but same problem are occurs  so what can i do. i am realy crazy about that..so pleas help me..