Author Topic: Help, PLEASE IT DONT WORK!  (Read 4164 times)

0 Members and 1 Guest are viewing this topic.

Offline SwedenS

  • Street Thug
  • *
  • Posts: 17
    • View Profile
Help, PLEASE IT DONT WORK!
« on: July 19, 2007, 03:11:38 pm »
Hi, I have GTA Vice City and vc-mp! But when i load the vc-mp and choose a server and than connect when the game is starting it shut downs with a "Grand Theft Auto vice city has to shut down...." or something..

Can someone help me ?

Offline adamale

  • VC:MP Beta Tester
  • Wiseguy
  • *
  • Posts: 54
    • View Profile
    • GTAM.info
Re: Help, PLEASE IT DONT WORK!
« Reply #1 on: July 19, 2007, 03:19:34 pm »
Hello SwedenS,

Here is a topic with Frequently Asked Questions (F.A.Q). Read it and maybe you'll find and answer.

Offline SwedenS

  • Street Thug
  • *
  • Posts: 17
    • View Profile
Re: Help, PLEASE IT DONT WORK!
« Reply #2 on: July 19, 2007, 03:52:12 pm »
Hello SwedenS,

Here is a topic with Frequently Asked Questions (F.A.Q). Read it and maybe you'll find and answer.

okay, how do i check if i have 1.0 ?

Offline adamale

  • VC:MP Beta Tester
  • Wiseguy
  • *
  • Posts: 54
    • View Profile
    • GTAM.info
Re: Help, PLEASE IT DONT WORK!
« Reply #3 on: July 19, 2007, 04:26:17 pm »
I'm not sure, but check ReadMe file. There should be an information about version.

Offline SwedenS

  • Street Thug
  • *
  • Posts: 17
    • View Profile
Re: Help, PLEASE IT DONT WORK!
« Reply #4 on: July 19, 2007, 04:31:24 pm »
I'm not sure, but check ReadMe file. There should be an information about version.
I did ,didnt find it!

Ok, can i at some way get the Vice City 1.0 for free! ?

Offline Gulk

  • VC:MP Beta Tester
  • Made Man
  • *
  • Posts: 143
    • View Profile
Re: Help, PLEASE IT DONT WORK!
« Reply #5 on: August 27, 2007, 07:32:52 pm »
You have version 1.0 if you didnt install the 1.1 patch.