Author Topic: Problem 0.4 RC  (Read 2235 times)

0 Members and 1 Guest are viewing this topic.

Offline Mariu22S

  • Wiseguy
  • **
  • Posts: 78
  • VC-MP Maniac
    • View Profile
Problem 0.4 RC
« on: October 06, 2014, 07:32:06 pm »
I can not enter the server browser after installing 0.4 RC.On the vps I can not start the server because of the requirements of the library libasan.so.0.


Offline sseebbyy

  • VC:MP Veteran
  • *****
  • Posts: 774
  • Immortal VC:MP Player
    • View Profile
    • Zombie Invasion => Server Forum [DEAD PROJECT]
Re: Problem 0.4 RC
« Reply #1 on: October 06, 2014, 07:49:02 pm »
I get the same message. I think the client version is not yet uploaded for the auto-updater.

Quote
Painful/Noob scripters acts like: I Am The Best Scripter Because I Announce My Releases With Big Font Size Without Giving Too Much Info' In The Hope They All Will Download And Check It. I Ignore Bad Replies, Replies That I Could Learn From, And Replies With So Much Text.



Offline Mariu22S

  • Wiseguy
  • **
  • Posts: 78
  • VC-MP Maniac
    • View Profile
Re: Problem 0.4 RC
« Reply #2 on: October 06, 2014, 07:51:25 pm »
I think the client is already in the new version because I was uploading the new master list http://master.vc-mp.ovh

Offline thijn

  • LU testers
  • VC:MP Veteran
  • *
  • Posts: 667
  • Im proud to be pro.
    • View Profile
    • Vice Underdogs
Re: Problem 0.4 RC
« Reply #3 on: October 06, 2014, 10:30:53 pm »
The server has probably been compiled with the -fsanitize=address flag, useful for debugging but not for release builds.

* thijn prods Stormeus

Offline stormeus

  • VC:MP Developer
  • VC:MP Veteran
  • *
  • Posts: 1122
    • View Profile
Re: Problem 0.4 RC
« Reply #4 on: October 06, 2014, 10:43:46 pm »
Fixed, new update pushing soon.
Do not PM me for support.