Author Topic: Question!  (Read 3432 times)

0 Members and 1 Guest are viewing this topic.

Offline The_Lucifer

  • Street Thug
  • *
  • Posts: 20
    • View Profile
Question!
« on: August 31, 2014, 07:12:44 pm »
Hello all!, i have a realy importent question, Will the 3z servers are going to be able to update to 4.0?, (Like in samp when u change the .exe file and it updates ) please, i have a 2 year work server and it will be useless when everyone changes to 4.0 :v
Thanks

Offline stormeus

  • VC:MP Developer
  • VC:MP Veteran
  • *
  • Posts: 1122
    • View Profile
Re: Question!
« Reply #1 on: September 01, 2014, 06:31:07 am »
Is your server a Pawn server? Your scripts will not be able to function.

Is your server a Squirrel server? They will work with some modification.

The fact of the matter is that 0.4 is not a minor update like SA:MP's, even when making major updates from 0.2 to 0.3. VC:MP 0.4 is a complete and total rewrite of the client and server. We've also hinted at server owners to make sure their servers were compatible with 0.4 upon releasing the server beta, which has been out for over a month now.
Do not PM me for support.




Offline NE.Restricted

  • Wiseguy
  • **
  • Posts: 97
    • View Profile
Re: Question!
« Reply #2 on: September 01, 2014, 05:28:40 pm »
Is your server a Pawn server? Your scripts will not be able to function.

Is your server a Squirrel server? They will work with some modification.

The fact of the matter is that 0.4 is not a minor update like SA:MP's, even when making major updates from 0.2 to 0.3. VC:MP 0.4 is a complete and total rewrite of the client and server. We've also hinted at server owners to make sure their servers were compatible with 0.4 upon releasing the server beta, which has been out for over a month now.
It is a pawned (pawn) server.
I am NE.CrystalBlue!!!
Quote
i cant able to understand

Offline The_Lucifer

  • Street Thug
  • *
  • Posts: 20
    • View Profile
Re: Question!
« Reply #3 on: September 01, 2014, 08:57:25 pm »
Okay thanks :v