Author Topic: VC:MP Showing IP ?  (Read 2340 times)

0 Members and 1 Guest are viewing this topic.

Offline dynavolt71

  • Crime Boss
  • ****
  • Posts: 371
    • View Profile
    • My Blog
VC:MP Showing IP ?
« on: February 18, 2013, 12:22:32 pm »
Hello Guys :)

Today I Have One Question  "Who Owner Of IP Of That PIC  ? "
Edvience :

When I Run VC:MP Browser



When I Close And Re-Open

EDIT : The Pic Large Than

And What That ?

My Theme Cool Huh  8)

SORRY FOR MY BAD ENGLISH
« Last Edit: February 18, 2013, 12:26:02 pm by dynavolt71 »
[PAWNO]Fix Error " Failed to set data for "" " - http://forum.vicecitymultiplayer.com/index.php?topic=5743.0



:'(

Offline Hanney

  • VC:MP Beta Tester
  • Made Man
  • *
  • Posts: 112
    • View Profile
Re: VC:MP Showing IP ?
« Reply #1 on: February 19, 2013, 02:58:02 am »
No idea what causes an IP address to appear there I've never experienced it in the past, some strange bug. Seems like that IP address is leased from somewhere in Romania. It could have been a server that was previously up and is now down. If it's bothering you, you  can try deleting "USERDATA.DAT" in the Grand Theft Auto Vice City folder next to "vc-mp.exe". Deleting this file will remove any favourited servers you have aswell as the nickname saved in the box though it might eliminate that bug you have.
Quote
<@AdTec_224> so where is this 0.4 source code?
<SFi7z> http://i.imgur.com/NuyRc.jpg
<@AdTec_224> and that is just a picture of the 0.4 chatbox ><
<SFi7z> yes
<@AdTec_224> which can be taken from anywhere
<SFi7z> haha

Offline dynavolt71

  • Crime Boss
  • ****
  • Posts: 371
    • View Profile
    • My Blog
Re: VC:MP Showing IP ?
« Reply #2 on: February 21, 2013, 10:45:20 am »
Thank you and *TOPIC LOCKED*
[PAWNO]Fix Error " Failed to set data for "" " - http://forum.vicecitymultiplayer.com/index.php?topic=5743.0



:'(